Does anyone else get this spam message when posting?

I've been getting this a lot and am wondering if others are getting it too?

Sorry man, never seen that before...

@mexican_420, I get this a lot and have messaged Nethios about it and he told me I had to contact So I had to contact them 3 times now and they said that it was fixed, but I still get this error message when posting a link to something.

Just curious is all.

You get the error when posting ANY link, even if it doesn't involve that site at all? o.0

@mexican_420, Yes, I was getting the error every time and that's why I had to contact It stopped doing it for a while and now it's doing it again. I posted stmods . ru and I got the message just a bit ago so lets see if it does it again now.

Yep. I'm getting it again when I post that stmods . ru without the spaces now.

EDIT: I didn't get that message yesterday when I post that yesterday.

EDIT: Actually, I'm not getting this message with every link because I posted a link to an image right after this.

last edited by Tattoo


I kept getting it on one of my posts (with no links) that I tried to edit twice. The first edit worked fine, but every single time I tried to edit it after that it would give me the spam message.

That was several days ago though and this is my first post since.

Seems to work fine now.

Just trying more edits 😛

My other post was big though, could have been that...

last edited by Justcallmeow

@justcallmeow, Thanks. I get it when editing a post too. Frickin' annoying. This is getting very old. Not liking this forum.

Hi @Tattoo,

It's likely something we need to tweak with the Askimet settings on our end, is it only a specific site that you're getting those messages with? I noticed you said that you weren't with every link, but I was wondering if you knew which ones specifically they were, in case we need to whitelist them.

@iyagovos, Thanks, but it seems sporadic. It started with a link to the Oovee forums, then to another. Lately it's been just stmods . ru, but I was able to post this just a couple days ago with no problems.

last edited by Tattoo