Freeze at Loading Screen before choosing save file (PC)

Hello All,

I've been successfully playing Vampyr today, but I just went to try to restart it and the game freezes after pressing enter at the loading screen before selecting my save game. I've tried uninstalling/reinstalling and it doesn't seem to fix itself. The music continues to play, but I have to close the game from the Task Manager, which says it's not responding.

Any ideas for a fix?

Hi there,

Are you receiving crash logs at all? Can you post your DxDiag here, please?

I am having a similar issue. The game does not advance past the title screen and simply stops responding. I receive no error code or crash error. I have tried deleting the setting and setting_backup.sav files.


Time of this report: 6/16/2018, 20:56:32
Machine name: DESKTOP-L79I7P6
Machine Id: {54128AA5-AE92-49A2-B73C-36E7989CEA87}
Operating System: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: G1.SNIPER B7
BIOS: F20 (type: UEFI)
Processor: Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz (4 CPUs), ~3.5GHz
Memory: 16384MB RAM
Available OS Memory: 16310MB RAM
Page File: 8055MB used, 10685MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.17134.0001 64bit Unicode

@scionu Do you have any logs here? C:\Users\XXX\AppData\Local\AVGame\Saved\Logs (Replace the XXX) with your username, please 🙂

  1. Open Windows Explorer or File Explorer from the taskbar.
  2. Open the Local Disk (C:).
  3. Open the folder Users then the folder of your Windows username.
  4. Open the folder AppData (*) > Local.
  5. Open the folder AVGame > Saved > SaveGames.
  6. Delete Settings.sav and Settings_Backup.sav files.

(*) The AppData folder is a hidden folder by default. To view this folder:

  • Open File Explorer from the taskbar.
  • Click the tab View and check Hidden items.

@iyagovos I do have some. What do you need?

@fhi-helpdesk I have tried this and it did not help.

I have not been able to play the game since the day after it launched. Verifying files hasn't worked, reinstalling hasn't worked, lowering the graphics via NVIDIA Experience hasn't worked and the .sav deletions hasn't worked.

@scionu Could you post upload your logs here using WeTransfer so that we can see what is causing the crash, please?

Has anyone done anything about this issue? I just tried the beta patch and nothing has changed. This is ridiculous.

@tempusfugit Are you able to post your logs here using the advice given above, please? Do the steps given by the helpdesk above not fix the issue?