Chapter 3: Red River: Can't quit the investigation.

i've got a problem with the quest Red River, when i'm investigate the corpse that hung up on a tree, i can't get out of the investigation. So I can't continue the game. I tried do restart the game but it still doesn't work. Any ideas?

Edit: I'm playing on PS4 by the way.

last edited by MaxDurst

I have the same problem, I restarted the game and even uninstalled/reinstalled the game still can not exit the investigation. There is no back button on the dialogue HUD.

I am on Xbox One.

Same here, stuck on the quest, I just want to continue the game, I’ve restarted my xbox multiple times... just doing side quests for the xp now plz fix ASAP

Hello. PS4. In a mission in which I follow the trail of blood after examining a woman by the tree, I can not leave the menu. Only the state of the corpse, the flower appears to me. There is no option to leave or leave like in other conversations. Has anyone already had such a problem?

Hi all,

We're continuing to investigate this, my apologies for getting back to you late on the issue.

Does anybody happen to have save files that we can take a look at?

And how I do make these files and send them to you?

Hello. How should I add an attachment with this file? Please give me the email address to which I am supposed to send. When I add it, it says that the format is incorrect.

@artur1000 You can transfer it using WeTransfer, or send the file to

Hello. I sent the files to the address provided. Have fun at work. Thank you and best regards.

@artur1000 Thanks, I'm going to pass this along to the team to look into.

I got the same issue 😞 nothing to do and I dont want to start a new game 😢

Starting a game from the beginning will not change anything. I've tried 3 times. It's the same every time. We are waiting for a new activation. I am in good spirits because experienced people do it.

Hi everyone,

We're still looking into this: If you're continuing to see this issue, could you please let me know the steps that you take before getting to this sequence? Do you do anything out of the ordinary?

I tried the game three times from the beginning and differently each time. Last time I tried as soon as possible up to this point and it's the same.

Czas mija a tu się nic nie zmienia.

@iyagovos is this problem ever going to get solved? I am running into the same problem and it is now February...

I am wondering if this issue will ever be fixed and other bugs as well.

Fajnie jest kupic grę i nie móc w nią grac. Powinna firma zwrócic pieniądze.

@iyagovos there is no way an update could fix this? I would really love to get going on this game I've had it for so long now and still no fix.