Public Editor Beta - Notepad++ Plugins - Opt-in

Hi all,

We're currently aware of an issue with the MudRunner editor that causes Notepad++ plugins to not function as intended.

To help get this fix out as soon as possible, we're pushing this fix to the public_beta branch on Steam.

To access this, you need to right-click Mudrunner: Editor Beta in your Tools Library, and then click betas. Once there, you will be able to find the public_beta in the drop-down menu, to download this update.

Once that is done, you will need to do the following:

  • Download the new editor
  • In the editor, go to settings
  • Reinstall notepad++ plugins
  • Specify the path to the game
  • reinstall game media

Please let us know how this fix goes for you, should you decide to try it, and don't forget to backup any mods you are working on, before downloading this update.

Thank you,

The MudRunner team.

last edited by Jellyfoosh

Excellent! I will try☺

@iyagovos, Thanks for the update. Will try it soon.

When you say mods, is this both Truck and Map?

@iyagovos sorry but what do you mean with "specify the path to the game"??

@wrangmog, That means to change the settings to make sure it points to the mudrunner folder so it can add the .zip files into the editor folder.

I installed the new editor beta over the old version and copied the plugins over and they didn't work yet. I'm gonna try a fresh install this time but have my doubts now. I just did a fresh install a couple days ago and have to do it all over again. I'm thinking it's a dependency issue somewhere but not sure where because they worked before the last updates. This is getting old real quick.

last edited by Tattoo

@tattoo same problem, it aint working...

@wrangmog said in Public Editor Beta - Notepad++ Plugins - Opt-in:

@tattoo same problem, it aint working...

Same here. Fresh install of the new beta editor. I'm gonna try a fresh install of NP++.

@tattoo have installed notepad++ like 5 times today, but it aint working

@wrangmog, Yeah, I dunno man. I got them to work on a fresh install of windows 7 on a old hard drive I have but can't get them to work again on my main hard drive where they worked before the last update. And the only thing I changed or installed recently was Max because my subscription ran out for Max 2014 so I have to use this sh*t version 2017 that I frickin' can't stand because of the braindead changes they did.

Oh yeah, I installed NP++ v7.5.6 the last time when they stopped working

last edited by Tattoo

@tattoo I dunno what I installed, but I tried everything, got the notepad++ 7.3.3 (the one with the plugin manager) and it didn't work, everything in between the 7.3.3 and the 7.5.6 didn't work and I tried the beta editor and the normal one (havent done a fresh install of the editor het) and all of it didn't work....

@joridiculous thats the one yes, where can I get the ver_18_01_29b?

@joridiculous Do not advocate piracy on these forums.

Never mind. I need to keep to myself because I come across the wrong way. sorry.

last edited by Tattoo

I’m having the problem with editor too, i download the Beta and reinstall everything, the Notepad too, but it won’t work and than i test with the notepad 7.3.3 but i have the same, It isn’t work again