Unable to start game with friends

Been having an issue with playing with my friend on Xbox 1. It is the same issue as the November fix fixed. It would happen once in a while and it’s become constant. It’s the spinning arrows on each other’s names and fails to load (timeout) for whoever didn’t create, if either of us create a game, but can join other games together without issue (if in lobby we still have the arrows on each other’s name but will load the game for both of us)

We’ve tried swiching from wired to wireless, removing each other as friends, then readd as friends, making sure everything is up to date, reset modem nothing seems to change it, he even brought his Xbox to my house and hooked up wired side by side and same results...

I still love the game but not everyone takes to out playing style which results in many short games which can be frustrating

Anyone else experience this?

Long time player, first time complainer

HI there!

Are you able to connect with any other players/public lobbies at all?

Do you have similar problems in other games with this same person?

And can you create a multiplayer session and play in it by yourself?

last edited by Iyagovos

Yes I can join someone else’s game, and he can too just cannot create a game together as one who didn’t create the game will fail to load, tried resending invite, same problem, all other games and features work with this person (farm sim 17, battlefield 1, forza 7 etc)
If I create a multiplayer game others can join it

last edited by manbearpig178

So, to confirm, the only person that you're unable to play multiplayer with is the person you're trying to make this game with?

Yes, but works sometimes which is becoming rare.... everything else the other player plays works, just mud runner creating games...

Are you on the same wifi network?

Yes, both wired in with an Ethernet cord, other night we had one Xbox on wireless and one wired and it let us play

Hi there,

If you put both on wifi, are you able to play together?

No, went back to not able to connect with him no matter what we try, sometimes randomly will let us play like the other night, last night however didn’t let us create a game, could it be our ping too low with each other?