is there an Update today??

is there an update today? both the game and the editor are updating on my my game. i was on earlier and no update. Just wondering what it is ?? Rufus

@rufus ummm they are uploading the monthly game break Rufus. I would stop that editor update tho, it's an irreversible update that royally breaks the editor (completely unusable by the way) so you can upload workshop maps!......👏 👏 👏 👎

last edited by DrGoNzO1489

It's like focus sees people starting to make headway with some cool mods that make there Game better, without there help obviously. And they get upset and are like that's it were breaking this mother father right now! 😆

Little Timmy mudrunner: I'd like some more please......


_thanks Dr. !! i did stop it in time. couldn't catch the game tho. it's pretty 'effing sneaky in that when i log on to steam the updates just start w/o confirmation .
_ it also will not Allow me to backup the Editor, thru Steam, until the update is installed (the error said).
_Honestly, i never had one problem with 3rd party maps. some are not as polished as others, but they never effed up .. Now the workshop needs a map section, all of a sudden that's all i'm scrolling thru: Maps.. Tired of reinstalling my mods too... Rufus

You can roll back the game if need be, under the "Betas" menu in Steam after you open your Mudrunner properties...

@mexican_420 so I think the editor crashes are coming from the fir trees...i removed them from my prebuild xml and now my map loads..... in the new editor

@drgonzo1489 said in is there an Update today??:

@mexican_420 so I think the editor crashes are coming from the fir trees...i removed them from my prebuild xml and now my map loads..... in the new editor

As in the lying_firs? The fantastic new assets that came with The Valley? 'Magine...
Guess who won't be using them in my next map, if I ever decide to get back at it...

For me, I'm not using the Beta version of the game so I cannot download or upload maps to the workshop but I don't really care to right now anyway and will just continue to install the maps the way I always have , Also I'm still using the SpintiresMod v1.6.8 and my game says ver. 17/12/11, Also running the 4gb memory thing as well, and everything is and has been running perfectly with mods and maps...The only problem I have is I can create public rooms in MP but no one can join me and I cant join anyone else but I haven't tested this with someone else running the same version as me yet most are running 1.6.11.

@mexican_420 fir_small_b I think it was.... but I haven't installed the new media? I do know the trucks locator is different and that's reason old maps don't work. Simply rebuilding them in the new editor as @Tattoo had said, will fix the no trucks issue. I uploaded my Rox Valley map to workshop and it's public with all the assets signs it works sorry focus 👍

Has anyone else verified that Rox Valley from the Workshop works for them? I only ask because @FearWheels mentioned to me that his map would load locally but every time he tried to publish it the editor would crash on him...

EDIT: Hehe, as I'm typing the above, he's typing what's below XD

last edited by Mexican_420

I'm on v18 03 06 running 1.6.11. and I can load trucks onto my map and I can play workshop maps also. This wasn't the case last evening, but somewhere around 10pm I suddenly could play mod maps again like before and able to play workshop maps.

Editor, I can rebuild my map for new version. But I can't load the map onto workshop. Last night it was just crashing now today it loads onto workshop but say's level is broken/ missing file. All files from map went in, so not sure what I'm doing wrong.

@mexican_420 ok so there's still issues with my map, all my custom assets work fine (save a few I'm diagnosing that weren't mine) but the stock assets don't seem to wanna load?! Da fuq? Do i need to include those classes aswell? It's built using another level as a referance, I'm thinking that needs included in it's entirety aswell...

@drgonzo1489, When you updated the editor, did you just install over the old editor? I ask because that's what I did and got errors of missing textures, like I said in the other post. After messing around a bit, I deleted the old version and installed the new one on it's own and no more errors.

So my suggestion is to remove the old version, I just renamed the folder to keep a backup, and install the new version clean and fresh. It worked better, for me any way.

OH yeah, don't forget the Settings Paths and Install Game Media. And I dunno if the NP++ plugin were updated or not but I installed them any way, just in case.

last edited by Tattoo

I just finally got my map on workshop and it loads. I took out all Lying firs_a on the map. Hit on reload resources and accidentally clicked reload. Then I rebuild terrain and saved. And it worked. IDFK???

@fearwheels there's a bug with firs I would omit them from maps until further notice...

@drgonzo1489 said in is there an Update today??:

@fearwheels there's a bug with firs I would omit them from maps until further notice...

Let me try it here and I'll tell ya if mine are messed up. The laying_firs, right?

Hmm, now my map won't load even without the firs.

Got it to work with firs. First time I ran into them with a UAZ blue and the chunks_fir_a disappeared. Second time I ran into them with Gonzo's bouncer and both of them disappeared.


last edited by Tattoo