PTS Update 11/01/2021 (12.1)

Hello everyone,

We hope you've all had a great holiday and have entered 2021 rested and ready! We've just put out an update to the PTS, which should resolve some crash issues and other bugs.

Thank you so much for all the reports we've seen, please keep them coming!

  • Fixed crash in main menu when pressing "Continue"
  • Fixed bugs with incorrect hints behavior in activation zones
  • Paystar wheel hub clipping fix
last edited by Jellyfoosh

which update? Is this a joke?

Game save from Stable version are loading again, thanks for the update!


the changes are minimal. that is a maximum of 12.0.1, nothing more

Saving video settings still doesn't work.
When do you fix it ??????????

link text

Crash Dump Sending Utility still pops out after few seconds like it did before


Can't start coop. Stuck on checking permissions

@Amynue same for me.... it's almost like SR is just taking the possible at this point

@Amynue Hello! Can you please send your KSIVA?

@enovikova As seen in the screenshot KSIVA p:55fee

@enovikova it literally changes every single bloody time.... this game is set-up twinge
Please actually test these patches properly before rushing them out the door...
I used to stream snowrunner everyday.... now I can't due to not having the game weekend properly.... and before anyone says play the live version, I've finished it already.... like twice..

Please... fix the pts asap and more importantly, stay in touch here and on Facebook with the people that are helping you fix your game

6 logs turning into 24 logs turning into 3 logs.

So when loading manually, it said the log station had 6 long logs, so i assume you need 6 logs to count as 1 load. I load the 6 logs and pack em, i now have 24 logs. I then unpack them just to see what happens, they turn into 3 logs, of which i loaded 6. So either i just lost 3 logs as only 3 was needed, or they're the same value, just contained in 3 instead of 6. I don't know, isn't very clear to me what's going on.

While i do understand loading 24 logs will be too tedious, i just looks a bit silly. But logging is cool, i like it.

I now constantly get the "Several Mods are missing" message (even if I wait a while in the menu, before I click on "continue")... Only way to not get that error is if I go to the mod browser first and then back to the main menu to load my savegame...

last edited by bellerophon

@Amunre Same here, workaround for me is to just ignore the box, click the game and it'll continue to work.

last edited by idiocracy

I have no idea why this latest patch didn't fix the AWD bug on the Paystar 5600TS.

Here are instructions for fixing this on your copy of the PTS version:

Can confirm it works as intended!

last edited by Patte352

The game can't start anymore for 5 days, the standard version is still working...

I've tried to reinstall the game, the problem is still here after the last update...

Same problem like before, crash dump folder opens after a few Minutes. Coop don't Work!
I have sent You my Folders in December, will sent it again!
Didn't change anything, your Update!
Bevore this Console mods 💩 all works great!
But okay, send you the Documents/PTS Folder again.

I have the AutoUpdate for the Snowrunner Game deactivatet,because it works
good, I hope your team at Saber will fix the problems at the PTS, bevor make the

last edited by Willi