1 cabin equals 1 point. :(

On the Flooded Foothills map, 1 Cabin = 1 Delivery Point
Cabin Zone 1 counted the Cabins as 5 Points each. But Cabin Zone 2 counts 1 Cabin as 1 Point.
I can't fit 10 Cabins in the delivery space!!!


pc version
phase 2 release 10.1

any ideas? any help? any workaround for this?

I am having a similar problem on Xbone. Also, look at your contracts list in the map. Does it open and close repeatedly after you open it? That's what happens on mine. I believe it is because they expected us to use the forklift to deliver the cabins and tried to force us to do so by putting a roof on the pavilion where you turn in the cabins. I hate to say it, but that may have screwed your save game as it did mine. I turned in two to finish one part of one of the contracts, something about ore, then the glitch happened and I had to remove the cabins to get it to stop. Then I deleted them from existence. When I tried to bring other cabins for the next part they will not turn in and the glitch just happens again. I'm boing to see if I can do a contract that has cabins to turn in at Cabin Site 2 and see if it somehow fixes this.

the flashing mission tab, i remember was happening in the public test beta. in the phase 2 release it doesn't do that anymore but also the cabin is not 5 points anymore but 1.
i found a pseudo-workaround by going back to the beta version and completing the cabin mission there (in the pts beta the cabin is worth 5 points, not 1 point as in the official release). i imagine i will have to do the same for the cabin missions in the salmon peak map.

so, the workaround i used is:

  1. put the 2 cabins on the ground near the drop-off location
  2. save game (wait for a savepoint to be created)
  3. exit game and swap the savefiles from the official release folder into the beta folder
  4. start pts beta version and load game
  5. move the 2 cabins into the drop-off spot and complete the mission
  6. save game (wait for a savepoint to be created)
  7. exit game and do the savefile swap again
  8. start the "phase 2" release version of the game and continue playing from there

of course, this requires the pc version of the yukon pts beta and the official "phase 2" release installed at the same time.


in big salmon peak the cabins are not recognized at all.
one cabin = 0 points

the workaround used for flooded foothills is no longer available either. ![alt text]