Chapter 13 is missing weapons crates

On what platform did the bug occur?

On which Game mode did the bug occur?

If the bug occurred in Story, on which chapter did it occur?
(Chapter 13)

One of the objectives is to collect 3 weapons crates from the Dog Soldier hideout. There are none on the Xbox One making the mission impossible to complete. I was almost done when I realized this. I saved the game so hopefully I can just reload after a fix is made.

Hi tstubb, sorry to hear about this.

Did you open the containers? In this chapter, crates are hidden inside them and are easily missable on the map.
Vertical slicing feature could be helpful, though.

Please let me know if it was of any help!

Yes, I opened the two large containers on the bottom level near the train cars and only the searchable yellow cases were there. I even went onto you tube to make sure I had the right locations. I can't send a screenshot, but trust me, the cases are missing.

Are there other containers I am not seeing on the map??

last edited by tstubb

Those objectives should always be in the same place, so you if you opened the containers and didn't see them, there is an issue...
Do you know if it happens everytime you try this mission or was it just once? And did you try again since the new patch has been released?

last edited by Focus_HugoM

I have not tried it again, but I started it after the latest patch was released. My near victory was too awesome, so I saved the game 3 rounds before the end.
Do you need me to try the mission again?

last edited by tstubb

We already noticed some issues with objectives not appearing, but it's the first time on Chapter 13, so we're trying to gather information, to understand why and how it happens.

If you can load your save and check the map to see if there is still no objective, that would be awesome. But I understand that you don't want to lose anything, so if your fear that it might break something in your setup, it's just okay. We know it's more difficult on consoles to save your files on an external device 😕

We'll try to repro it anyway on our side, even if this issue has been pretty inconsistent for now 🙂

@Focus_HugoM Same issue with wepon crates, on chapter 13, on ps4 first try on mission theyy were there,failed initial try. since then and future loading of Chapter 13 even with fresh restart of mission 0 wepon crates.