Cant play a 2v2 skirmish against the AI with friend

On what platform did the bug occur?

On which Game mode did the bug occur?
Skirmish against AI

What were you doing before reproducing the bug?
I attempted to create a private skirmish match on both modes (practice and rewards) where I was playing with a friend in a 2v2 scenario against the AI. It would not let me change my team or my friends team. I was locked to A and he was locked to B. After spending 30 minutes looking for a work around I came up with one. If I started a match in team A and set two AI to team D then invited my friend he joined in as team B. Then I left the match leaving him in team B and two AI in team D. He then invited me to the game which would also put me into team B. Unfortunately every time we tried this a prompt would come up saying that I could not join his party. We tried it with roles reversed and he was still unable to join my game. It seems that inadvertently the option to play 2v2 VS AI has been disabled as even fundamentally with a workaround it would not work.

Were you able to reproduce the issue multiple time ? If so, does it occur all the time (100%)?
Yes, the bug was apparent every time we tried. We both tried saving the game and resetting the application, we tried starting a lobby by ourselves to change team, we tried almost everything we could think of minus starting a new gang or redownloading the game. I will try both of those tomorrow and get back to you though.

Any news on this as I just bought two copies of this game to play with friends and now can’t play co op


damn! most people are pissed they bought one copy. good luck