Known Issues

Necromunda: Underhive Wars - Known Issues September 14th 2020


  • In the first chapter of the campaign, there is a table on which the player can vault. Doing so stucks the character on the table and blocks the mission.

  • In the first story mission, unavailable skills are displayed as "blocked by debuff" when they are actually blocked for tutorial reasons.

  • In chapter 5, if the Champion is affected by a buff increasing the cost of your attack, the cost of the attack isn't updated correctly in your offensive panel. Leading you to think that you can attack him when you actually can't.

  • In Story chapter 7 and 8, Flynt and the deadeyes cannot re-equip weapons if they unequip them in the inventory.

  • In the third story mission, if you drop the toolbox with the lay mechanic, you won’t be able to calibrate the Generator with this fighter.

  • Chapter 15 reinforcements will keep spawning if you reload your game after blocking all the doors.

  • In the fourteenth story mission, fighters can be stuck if you finish a turn on a deployment zone.

  • No infamy points unlocked for ending the story mode.


  • In a multiplayer game, if the host throws a Cry-fog capsule behind his fighter, the game will not allow to take any additional action whatsoever and will be blocked.

  • Potential synchronization issues in online 2v2 matches.

  • During a multiplayer game, throwing a Frag Grenade on 2 or more fighters can make the game crash.


  • Some keyboard buttons cannot be used as shortcuts when rebinding buttons, the said buttons are ² &(1) é(2) è(7) ç(9) à(0) ^ $ ù * : !

  • The AI of the game can use the Charge or Ambush skill even if there is another fighter in the way. By doing so, the AI will get stuck and will not be able to end their turn.

  • Starting a turn with a stun fighter can crash the game.

  • Potential crash when moving while targetting.

  • Impossible to drop items inside a Heavy's Aura.

  • Melee and Ranged specialist display a wrong 0% bonus, instead of 10%. The bonus actually works.

  • On the Water Still Map, while the objective is Secure Area, the extract zone does not let you extract. This occurs in every game mode (Vs AI, Exhibition, Contest and Matchmaking).

  • The description of Joltseed states that consuming it will give the player 10AP while it actually gives 10 MP.

  • Missing percentage in the consumable descriptions.

  • When a fighter is put out of action by lethal damage, using a revive and heal on the fighter doesn't remove the "Heavily Wounded" Debuff.

  • Sometimes in customisation some textures for scars and tattoos will not load properly and appear blurry.

  • On Switchyard Alley, there is a ledge with bugged collisions and characters passing through this place can fall through the ground.

  • Initiative is not correctly refreshed when buffed or debuffed in mission on the characters interface.

  • Fighters out of actions can be loaded in T-Pose after the reloading of a Mission.

last edited by Netheos

Also -

The game crashes every few minutes on story mission 12.

The game crashes and corrupts data (loosing all progress in story and custom gang) whenever you try and start a new operation after completing the first operation.

Invert look setting does not persist between missions (the box stays checked but look is not inverted).

All on PS4

alt text

If a ganger is in reach of an aura, the ganger itself and all other gangers are unable to:

  • place buildings
  • place quest items
  • drop mission items

Reproducable in all game modes (story / operations / multiplayer).

Found on PC.

Do I have to mention the AI behavior?
A small excerpt: chem sync spam, getting stuck on half cover item, grenading themselfs with homemade nades / debuff grenades, unable to recognize barriers, prioritizing loot items over killing the enemy, resulting is suicidal behaviour, path finding issues, gangs in operation mode often do not replace lost gear.

As stated in an other bug report thread of mine:
@thewolfpack said in PC / Boltguns and Heavy Bolters are not in the Loot pool / in the equipment pool of rival gangs.:

I ask you to understand me correctly. I would like to believe that my pointing out problems with NUW actually make sense. However, if you look at the state of the software at release, I have a trust problem and you will understand that it is not fundamentally part of a customer's job to improve a product. Especially when you include the Mordheim experience.
If you can show me that it actually does something, I would be willing to write my reports more formally and with more effort.

EDIT: Just read the list again, good to see the heavy aura bug is officially known.

last edited by thewolfpack

@kalamazoo123 said in Known Issues:

The game crashes and corrupts data (loosing all progress in story and custom gang) whenever you try and start a new operation after completing the first operation.

I’m on PlayStation 4 Pro with the game installed on a external SSD. After completing multiple Operations. I selected a new “normal” difficulty Operation. It loads into the Infamy options and crashes. Every time I select a new operation.

Playing on a PS4 pro, operations mode is unplayable. After finishing the first operation the game crashes everytime I select infamy choices. If I have an ongoing operation campaign saved, when I create a new gang the game crashes when selecting a first operation. Can't play one off games against the AI as matches will crash and there's no save data mid game for one off games. Honestly too scared of the immense amount of time that would be wasted playing actual multiplayer with how frequently the game crashes mid match. I've now had three save games corrupted and given up playing. I've never been as disappointed with a game at release as this one.

i have had an issue when in a custom match with a friend where his own character had blocked one of his other characters while it's ambush ability triggered, his character just stood still as he couldn't move forward and nothing was happening. i had to close the game down via steam in the end. i don't have any logs or screenshots but this should be straight forward for you to reproduce the issue.

The resetting/losing of infamy points bug does not appear on that list. It has been reported by multiple people and seems to be pretty well known...

Update. It crashes no matter that difficulty I select for Operation. It gets to the infamy screen and blue screens. Every time.

I have an issue with operations the Second time you try to play the game just crashes after the first match has ended and during the match its buggy with the frame rate dropping and the game pausing for several seconds. This is all on the xbox

I have had lots of issues on xbox one x with operations mode with all 3 gangs.
Goliath- completed all operations first time around, on second lot finish first one and game gets stuck on loading screen Everytime.
Escher- got to defend HQ operation and simply cannot deploy my gang anywhere as there is no option to place in any deployment zones.
Orlocks- finish first operation and stuck on endless loading screen Everytime.
Not to mention all the issues with the campaign I went through and all the Infamy points issues as it currently stands this game is unplayable and I just really really want to play it as it has so much potential, please hurry with a fix and maybe the first DLC gang for free to all as compensation to us suffering with all the issues?

Can we get an update to the Known Issues, please?

It is difficult to constructively report bugs when we cannot tell what is and is not 'known' because the list is old and out of date.


At the beginning of a new operation, my fighters have lost a large portion of points in their stats, though the skills that they unlocked by having stats at that level remain. They also have lost their traits.20201001211454_1.jpg 20201001211444_1.jpg

And when I restarted the game, instead of the Personality boxes being empty, the descriptors (and associated attribute bonues) for the Traits were blank. This is on PC.20201001222143_1.jpg

Hey @HeadHunter67,

Thanks for reporting this issue to us. Could you please share your data file with us, so our QA team can review it and finally find out what goes wrong?

(Edit: On PS4)

As of the latest (November) patch, all of my gang Infamy has been lost. When the patch was applied my Infamy dropped from 0 (since I was in mid-Operation) to -95. During the Operation I gained 5 new Infamy, then upon ending that Operation my Infamy only reset back to 5. The other 95 I accumulated is gone.

I tried resetting the Operation, changing difficulty, etc but nothing seems to return my lost 95 Infamy.

Also, the lost/missing max stat increases on all my gang members are still missing (i.e. all the stats lost from not immediately using max stat increases when a gang member levels up). The new patch did not fix this.

In combination, these continued bugs make it almost impossible for me to get my gang member stats back to where they should be. Previously I was using Infamy to unlock the special item that can increase max stats, via those reward crates that provide copies of that item. But now I don't even have my Infamy 😞

last edited by casbyness

On PC: In an operation of normal difficulty I started the next mission, which was chosen also by the 3 rival NPC gangs. The loadscreen after trying to continue to the mission got stuck at 50, then I experienced a Crash To Desktop (CTD).
At the moment I cannot get my gang back because the game tries to get to that mission and fails. Just loading tjhe gang fails also, because in this case the game sems to try to load that mission as well -> CTD.

In fact, the game is unplayable in this state.

@Starwalker said in Known Issues:

On PC: In an operation of normal difficulty I started the next mission, which was chosen also by the 3 rival NPC gangs. The loadscreen after trying to continue to the mission got stuck at 50, then I experienced a Crash To Desktop (CTD).
At the moment I cannot get my gang back because the game tries to get to that mission and fails. Just loading tjhe gang fails also, because in this case the game sems to try to load that mission as well -> CTD.

In fact, the game is unplayable in this state.

Have you tried deleting just the mission file within the save game info, but leaving the commander data and the gang data files as they are? I found that deleting just the mission file will cause your gang to return to their hideout when you load up your game. The game then assumes you forfeited the deleted mission, but you won't get any injuries or lose any equipment (you just lose the chance to accumulate more resources).

For me just updating to the newest NVIDIA-driver for my grafics-adapter helped to resolve the issue. Just played the mission that crashed before 🙂

Update: Crash to desktop happened again, this time after a mission (battery retrieval). The game tried to get to the screen were my scavenged loot (taken from the cold bodies of my enemies) is shown normally, but the game crashed to the desktop.

Last log-entries:

[2020.11.26-20.48.39:930][504]LogYggMuninn: Display: Transaction 'LoadCommander' completed in +00:00:00.100
[2020.11.26-20.48.40:395][511]LogYggLodurr: Error: Could not find asset(NecroItem:Hive)
[2020.11.26-20.48.42:701][511]LogYggLodurr: Error: Could not find asset()
[2020.11.26-20.48.47:286][511]LogYggLodurr: Error: Could not find asset()
[2020.11.26-20.48.47:571][512]LogDataTable: Warning: UDataTable::FindRow : 'GENERAL' requested invalid row 'None' from DataTable '/Game/Database/Skills/Skills.skills'.
[2020.11.26-20.48.48:160][512]LogWindows: Error: === Critical error: ===
[2020.11.26-20.48.48:160][512]LogWindows: Error:
[2020.11.26-20.48.48:160][512]LogWindows: Error: Fatal error!
[2020.11.26-20.48.48:160][512]LogWindows: Error:
[2020.11.26-20.48.48:160][512]LogWindows: Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000100
[2020.11.26-20.48.48:160][512]LogWindows: Error:
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a643030a Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a643336a Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a641b4e9 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a63d2eb9 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a640a152 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a64cfbeb Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a650322e Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a62ccf95 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a7ad5354 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a7abbf15 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a81158bf Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a8116dc6 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a66a0353 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a66a83dd Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a811e0f1 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a811fba7 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:160][512]LogWindows: Error: [Callstack] 0x00007ff6a7e1295f Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:161][512]LogWindows: Error: [Callstack] 0x00007ff6a7d2dd68 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:161][512]LogWindows: Error: [Callstack] 0x00007ff6a5cc9611 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:161][512]LogWindows: Error: [Callstack] 0x00007ff6a5cd164c Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:161][512]LogWindows: Error: [Callstack] 0x00007ff6a5cd16ba Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:161][512]LogWindows: Error: [Callstack] 0x00007ff6a5cdba3f Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:161][512]LogWindows: Error: [Callstack] 0x00007ff6a8c63062 Necromunda-Win64-Shipping.exe!UnknownFunction []
[2020.11.26-20.48.48:161][512]LogWindows: Error: [Callstack] 0x00007ffcc5fc7034 KERNEL32.DLL!UnknownFunction []
[2020.11.26-20.48.48:161][512]LogWindows: Error: [Callstack] 0x00007ffcc60fcec1 ntdll.dll!UnknownFunction []
[2020.11.26-20.48.48:161][512]LogWindows: Error:
[2020.11.26-20.48.48:173][512]LogExit: Executing StaticShutdownAfterError
[2020.11.26-20.48.48:185][512]LogWindows: FPlatformMisc::RequestExit(1)
[2020.11.26-20.48.48:185][512]LogCore: Engine exit requested (reason: Win RequestExit)
[2020.11.26-20.48.48:190][512]Log file closed, 11/26/20 21:48:48

That is not nice and should be fixed soon. This game does make it hard to love it...


Game crashed on story mission 15. I was able to close 10 of the 11 doors (spawn locations) in the first round prior to the enemy spawning. When the round ended and the game tried to spawn the new enemies, the game crashed. I would guess it is because of the lack of spawning locations available. I was able to repeat this bug twice with consistent crashing at the same location.