Constant auto save in operations

On what platform did the bug occur?

On which Game mode did the bug occur?

What were you doing before reproducing the bug?
(The more precise you are, the better it will be to reproduce the issue on our side)

Completed first operation as Escher, started second. When I go into the infamy screen, the autosave cog appears bottom right and doesn’t disappear, there a momentary freezes from this point on.

I am able to select facilities and infamy points, I’m able to purchase, upgrade and equip Gangers. I’m able to launch a mission.

If the mission is just me, I will get to the rewards screen.

If the mission is me and other gangs, I’m able to fight out the mission.

Momentary freezing continues.

At the end of the mission, the game gets stuck on the loading screen.

I tried just doing the infamy screen then saving and returning to the main page and the game crashed.

Were you able to reproduce the issue multiple time ? If so, does it occur all the time (100%)?

Yes, I’ve been through three missions with the same result.

I also have the same problem my roommate and i love the game n both deal with the constant crashing when ever the saving icon on the bottom right appears.

as we play the game there is a random freeze we finish the mission (any mission) and then it just either completely crashes or never comes off of the loading screen.

I've encountered the same issue as well.
On Xbox One as well.
In Operations.
Also after finishing an operation and trying to start a new one.

The autosave cog appears in the bottom right and doesn't go away. No matter what I do next, the game always ends up crashing not long after, either just past the infamy screen or when trying to get into a mission.
I physically can't play with this Gang anymore because the Operation doesn't work.

I'm having same problem it wont fix itself by restarting now either so cant progress any further with my gang

I have been dealing with the same issues with autosave glitching during operations. I have had some success in fixing this by playing a skirmish match vs ai instead then continuing the operation that was glitched before. I have also had success by doing a hard reset via xbox settings menu and have gone as far as to delete all save data on the console, it will still be saved online so this doesn't delete anything unless you have been playing in offline mode. After a bugged autosave you can also try closing the game completely, starting a different game you have, then restarting necromunda. One or all of these seem to help when I have the autosave bug on a custom gang operation. I do hope that they are able to fix this and the save corruption bug soon.

I literally start the game and cannont even proceed to an operation without it occuring like 50% of the time.

Im willing to wait it out another week and then submit a refund ticket through xbox. Id rather spend the money on models in real life.

Its super disheartening.

This was happening to me. I think it's when it's trying to save it to the cloud. If you go offline (disconnect from xbox live) then it works fine.

@Guestie Thank you for this fix, nothing else seemed to work consistently.