"Serialization Error :Action Needed"

Okay folks , I have played the life out of this game and I am starting to get ugly, NOT just because Favourites has almost never worked but now the error codes from last update. The error is as follows , Serialization error: Action Needed , Corrupt data found please verify your installation. Then it crashes BUT only when going into Hillside and then the error send message says it is an Unreal engine mismatch for snow...the sizes are different 100082 vs 100079. I have sent the message numerous times and I am wondering when the fix will be put out. I have reinstalled game and verified files and it still does it. It happened even after fresh install and graphics drivers were even rolled back thinking they could be an issue but ALL seems to POINT TO UNREAL ERROR generating this. Please fix or tell me how to! Anyone have any ideas.

Have the same error messages coming up every day several times ( happens on any standard or custom map )
Never had this error before.
Since last big 1.7 patch this error ruins the game.
It end up in a hard crash where i cannot even end the game.
Have to use Cntrl + Alt + Tab to open the task manager and when i am lucky i can end Insurgency Sandstorm there.
Had it several times that i could not even switch to the task manager ( no reaction of the computer on any app ).

OS : Windows 10 Pro 64 Bit
CPU : Intel core i9 -9900 K
GPU : Nvidia RTX 2080 Ti
RAM : 64 GB - 3200 Mhz
Hardddrive M2 SSD Aorus
Board : Gigabyte Z390 Aorus Ultra

Desktop Screenshot 2020.08.28 -

last edited by GSG_9_LIGHTNING

So just get sterilized, no problem. Easy peasy , can fix if you need help.

Sertiified Duck Wunder Here

What are you talking of ?

My god, so my mistake.. the a1 forum put me in wrong place. Im so sorry.
This pop's up in the snowrunner forum, Ask A1 wtf is Going On? Sry boys and girls. My bad..

last edited by A Former User

My regular group of casual players, 10 - 15 of us are all having the exact same error. Same everything the OP posted.
Verified, reinstalled completely. We get the same issue after all the usual fixes. We can pin the date it started happening to very shortly after the big 1.7 if any of this helps.. I will get the players to keep voting for hillside to test the "Snow is the issue theory" We've had hillside for a while and this only popped up after the 1.7 patch. Thanks and good luck resolving this issue to all.

Remove all modio folders and remove the id’s of all mods from your server then go to modio website and only add id’s of mods that been updated to 1.71 also remove all mods from your client side and verify your game files .