Force feedback problem

The force feedback is totally broken, i use a g27

Hi there,

We're currently aware of a force feedback issue that we're working on fixing.

Acusing the same error on G25 logitech wheel.

As far as my testing goes, the broken thing is the centering wheel force. Seems to be the only "readable" status of the steering wheel by the game. If you lower the centering force, you get around close the aspect of the earlier version of the game, but without surface interaction.

Hope it helps.

@xarups Go to menu, controls, and without changing anything, just turn your wheel both sides, lock to lock. Centering force should died out and back in game FFB will work.
Its is just workaround, but it helps...

I see...

There's any update or expected date to have this fixed?

We're looking into it, but we don't have an expected date at this time.

Thanks for the workaround to make the forcefeedback appear again.

I was trying to mess with my Logitech Profiler to figure out my preferred settings for my G27 and was wondering why I kept getting nothing.

On the subject; Is there official recommended Logitech Profiler settings? Like the Specific Game Settings sliders and check boxes? Center spring strength and all that stuff. A description, screenshot or link would be appreciated. Thanks!

Will this "work around" also make the FFB come back on for the G920 on the Xbox One? I appreciate that you are trying to find a solution. Thank you!

If you have that wheel, try it and report results in here. Share the knowledge 🙂

@sodoma said in Force feedback problem:

If you have that wheel, try it and report results in here. Share the knowledge 🙂

No, didn't seem to work. Maybe the work around doesn't work on the Xbox? I guess I will wait for the patch.

Hi, I had the same problem with a G920 except none of the workaround I found on the internet did anything.
The wheels works fine on any other game.
I've tried and tried many things, the ffb still doesn't work. It's been more than 6 months, is there a way to make it work now ?

My workaround has been to unplug the wheel or leave it off until you get to the controls menu, make sure there it says the wheel is disconnected, then plug it back in, let it initialize, and then click OK. Works for the PC version of the game.

@Unster : didn't fix anything for me. I tried your technique twice, doesn't change a thing, still no FFb.

And the issue is clearly not on my side, I just got another game and it also works there, so it works everywhere but on mudrunner... with that new expansion I was hoping it would be fixed... but no.

Hello, I have the same problem on PS4. Wouldn't have bought the game if I knew the Force Feedback still doesn't work...

My G29 works just fine with other games and as the previous posts say, there is just the centering force but no Force Feedback at all.
This is a major problem I think because it's not just a rare bug or somewhat. Please do something!

Hi, I just found a fix for the PS4 version. It' very strange and I found out by chance. If I turn on my PS4 and run the MudRunner game, the force feedback doesn't work, but if I turn on the PS4 and run a racing game with force feedback compatibility, for example, Gran Turismo, close the game and run MudRunner, the force feedback works. 👍🏻