FIXED - Customization Menu Bug (PTS 7.2) International Transtar

I can replicate this bug using an International Transtar that is already equipped with a snorkel. I uninstalled then sold the upgrade. It then showed the upgrade as locked out with a broken string reference. I can access other options on this page such as engine or frame options, but as soon as I change to go either to the left or right page, the menu goes black and you are unable to exit the customization menu. A force close of the application is required. PTS level is 29 just for reference.

SnowRunner 2020-07-28 3_24_05 PM (2).jpg

When attempting to change to next page, menu goes blank
SnowRunner 2020-07-28 3_21_15 PM (2).jpg

last edited by CanuckRunner

Can also replicate when selling the roof rack add-on for the TUZ 108 Warthog.

I also had the problem with the iX Wrecker and the Warthog, would not let me go to the 2nd customize tab had Alt CTL Delete through task manager

Just an update - Looks like the locked out menus are fixed but this error is still present on the new 7.2 build. This is on a level 30 game save.


That's weird. When I tried to give the PTS a quick whirl for the evening just now I could not access the customisation menu at all. Every time I do that, apparently no matter on which map and with which truck, the screen just cuts to black with only the map ID still showing.

Same here, also getting a bobblehead error on the log for a mod

Updated title to reflect others experiencing on this build.

Yes, so do I. if you click configuration, the screen will be black. Please fix it as soon as possible.

Confirmed. Not sure if it helps but it blurts out a json error log the moment I click Customize, I uploaded it to
If it helps. I'm sure this is already known by the devs.

Todays update seems to have fixed it!

Now is patch 8.0 and bug still exist:
text alternatywny

@Xandrass Thank you for the feedback, our team is currently working on this issue

@lun_wing The dev team is quick to make changes to a Trapezium bumper on this truck over two patch releases, but you can't acknowledge that you broke some sort of functionality with this truck when patch 7.0 hit the PTS and while the UI description was corrected, the root issue was ignored and pushed into the live game.

As another member in the Discord once said, "The amount of incompetence in the last few patches actually hurts someone who defended them (Dev team)".

This is fixed on PTS 10.1 - Thanks dev team!