In Persuit of the Tierna Harh Cadachtas - bug


I'm having some issues with the quest in the title. I'm near the end of the quest, all I really have to do is interact with the woman who is lying on the ground but upon moving close to her I get no sort of prompt. I can't teleport or leave the area and I've tried everything else I can think of. I had even tried an earlier save, to see if defeating the monster again would fix it.

I'm posting in hopes that it will get fixed eventually because as of right now I'm more or less hit a wall.

You ended up in the cave, right? And the Tierna Harh Cadachtas is lying on the ground across the bridge? When you reach her you can't interact with her.

I experienced the same. I think I loaded an earlier save? I use to save almost every three minutes, so the loss wasn't that big. But she was still dead when I arrived. Lying on the ground together with two amimals.

I think the reason is that you somehow 'get ahead' of the quest line and the Tierna Harh Cadachtas just dies. I can't explain why.

I don't quite remember right now, and don't take this for a solution yet, but you can try to walk out of the cave in the direction the Tierna Harh Cadachtas was supposed to (in front of your arrival point). I think she might be alive for the next phase in the quest when you continue after leaving the cave. If you listen to the dialogues you will perhaps hear indications on what to do next. This is what I did and it worked fine.

last edited by Mushashi7