Head-bob disable option not working

Since the latest Halloween patch (and this was nowhere in the patch notes) head bob is now forced to be on, disabling it does nothing. Many have issues with this and have stopped playing altogether (me included) as it can cause nausea and for me headaches if I plan to play for an extended period (also it's extremely distracting when trying to play competitively). Currently turning off another animations option disables headbob but also disables many other integral animations such as reloading, so I don't see this as a solution.

So, was this intentional, or was this a bug? Thanks!

last edited by Bronbin

Hello @Bronbin . Normally you can disable the headbob in your options, do you have a video or something to show me?

you have to untick camera animations in general settings this got rid of the chicken effect, it didnt affect any reload animations for me