(PC) Unable to start!

Hi,
I'm playing Vampyr through Xbox Game Pass for PC. Some weeks ago I was able to install and play it, but when yesterday I tried to play it again I'm stuck!
I start the game, I see all the intro videos, and in the main title screen I press enter or I click a gamepad button, but nothing happen! It's like some window appears in backgroud , but I'm not able to see it or interact with it.
I tried to uninstall and install again, also in different folder.. nothing change.

Can someone help me?

Thanks!

  1. Open Windows Explorer or File Explorer from the taskbar.
  2. Open the Local Disk (C:).
  3. Open the folder Users then the folder of your Windows username.
  4. Navigate to AppData (*) > Local > AVGame > Saved > SaveGames.
  5. Delete Settings.sav and Settings_Backup.sav files.

(*) The AppData folder is a hidden folder by default. To view this folder:

WINDOWS 7

  • Open Windows Explorer from the taskbar.
  • Click Organize > Folder and search options.
  • Click the tab View and check Show hidden files, folders and drives under Hidden files and folders from Advanced Settings.
  • Click OK.

WINDOWS 8/10

  • Open File Explorer from the taskbar.
  • Click the tab View and check Hidden items.
last edited by FHI HelpDesk

@FHI-HelpDesk said in (PC) Unable to start!:

Settings.sav and Settings_Backup.sav files.

Thanks for the answer!!! 🙂

I don't have this folder under Users > MyUser > AppData > Local > AVGame > Saved > SaveGames. But I found a local path C:\Users\MyUser\AppData\Local\Packages\FocusHomeInteractiveSA.VAMPYR_4hny5m903y3g0\LocalCache\Local\AVGame\Saved but not any *.sav file.

last edited by MatDam

I succeeded to run again Vampyr! I had some Windows update related with .Net Framework, but I'm not sure that it was the solution. By the way after this update starting Vampyr I had some popup windows related to Xbox account, to select my account and share account info with Vampyr. I'm quite sure that before these windows were hidden behind the Vampyr's UI.

All's well that ends well!