Replay controls broken


When you enter a replay and want to use any of the listed buttons to speed it up, pause it or skip through it, nothing happens. All you can do is switch perpectives. If you want to see a specific moment you have to wait for the entire duration of the replay and even then you can only watch it once, because you can't rewind in any way.

Youtube Video


When I tried it, I got the same issues, even the scroll isn't working. This is the first time I've tried to use the replay system, so I was a little confused. Some of the keybinds work, though, which can be found in Settings.

For me rewind is working fine: I can click on timeline and replya go there.
But I can't increase or decrease playing speed. Rolling mouse wheel and nothing is happening.
But replay system is absolutely broken (every game starting not from start or ending by error and not by game finish), so I don't even bothered by controls.

Replay has always been trash fellas. There is always something not working or it will make it look like people are doing things they aren't really doing.

Hey everyone,

Thanks for your feedback. I'll pass it on to the team!