Greedfall doesn't start on Xbox One X

Hi everyone,

I was lucky to receive the game already yesterday from my online merchant for Xbox One X. I installed it and started it. The first screen with the character in front of the landscape was shown. After that, when the Focus logo appears, the game always freezes, most of the time with a black screen. When I close the game then, the console restarts or quits completely every time.

I tried to reinstall on both ways on the internal and external drive, once with the patch and once without, but the problem stays the same.

Has anyone received the game also already for Xbox and has the same issues. Or does any admin here know about it?

For PS4 it seems to work as some guys already streaming the game there.

Btw. every other game works fine.

Thanks guys and regards

I have the exact same issue, word for word. Fresh install on X.

It is likely being blocked from starting on Xbox since it hasn't released yet. If not we have some big issues come Tuesday.

@Red-Leader it's not blocked it boots to the logo screen, focus, then hangs.

last edited by Andrew p

@Andrew-p Well maybe its blocked at the starting menu? That or the xbox version has a serious bug which concerns me.

@Red-Leader xbox doesn't work like that, it's deffo the game. Dodgy patch would be my guess.

last edited by Andrew p

@Andrew-p Well as long as its fixed by Tuesday...

Yeah, shame as it's nice to get it early but it's very much broken. Back to gears 5 I go.

Fixed it, nothing to do with patch. Reinstalled, moved from external storage and redowloaded patch. All working.

last edited by Andrew p

@Andrew-p Hmm thats weird...well have fun.

last edited by Red Leader

Hey guys, i have a working and tested solution: start your Xbox One X and go to the settings and there to display and videomode. Deactivate "4K" there and set your resolution to 1080p. Accept that and start the game again and it will work!

Have fun guys!

Hi guys. It is completely weird. I tried 3 hours ago to go offline with the Xbox to see if there is a online check for the game which blocks it running. After that it finally worked and I played the game for a little more than an hour. After that I shut the Box down. Now I wanted to start again and the bug occurs again. Very Strange.


Hi gamingnerdgizmo, thanks for that, seems to work. First time I tried it didn't, now it worked two times in a row. Thank you mate. 🙂

last edited by Chad Lag

It's very odd. I had all the above issues on X. I then with a 3rd install had no issues and played for three hours.
It now fails to boot again past the title screens. I've tried two reinstalls....crashes my X. Shame as the game is good.

Mine failed when I went back it earlier. Bug. Changed to 1080p and it did it too. Will return when patched.

last edited by Andrew p

@Chad-Lag Pretty much have the same issue.
Tried 4 installs. External and internal. 4K off...
Odd as after the first reinstall I played the game
for 3 hours with no issue. An issue with the game
or strange bug for sure.... beginning to wish I
grabbed it on the Pro.

I went offline and put video to 1080p and it worked on a 2nd reboot....there is some serious problem with boot up on X. It's taken 4 installs and various option changes since my original 3 hour session on the game....I guess it's a bug of some kind.... a shitter though as it's not my fault I got the game's also fine on PS4...

HDR and brightness controls don't work either in settings....making the game dark. 1080p cures this.

last edited by Mezzer

Hi guys, you need to delete the check mark into the box where you allow your console to use 4k.That puts the Resolution automatically to 1080p. Then start the game and load your save. After you are actually ingame, you can put the check mark back into the box again. Don't do it while you are into the Main Menu, it will crash again when you try to load your save game. When entered the check mark back into the box on your console the game runs in 4k. Playing now for two hours and it works fine, even if you reload another save game while playing. The ingame cinematics work aswell without crashing. Also the brightness control works now in 4k. HDR seems not to work. Hope this works out for you guys as it did for me. Best luck and regards.

last edited by Chad Lag

@Chad-Lag sounds about right and pretty much what I experienced. You can check back to 4K once in game. HDR has issues but that's nothing serious. It's perfectly playable and I've now clocked 4 hours with no crashes or bugs during gameplay.

It's a good game. Enjoy!