Screenshot_38.jpg Screenshot_39.jpg
i started getting these error codes back to back when i try to start the game (both live and CTE) as soon as i installed kaspersky total security on my pc
i tried every solving method, reinstalling direct x, visual c++ i tried to re install the game yet nothing, restarted my computer and i'm starting to see some solutions like format your pc but i can't do that, i just can't, i have a lot of personal files, software and in general a lot of stuff that would be impossible to get back once i format the pc so can i get like an official response to what should i do? i love the game and summer holidays are almost here for me and if i can't play sandstorm then it's a bummer

First of all, let me say that it is highly unwise to store your personal data - data that seems to be very important - on a device without backup. If you cannot format the device just because you'd lose important data, then do not save important data on that device. You might just as well lose it by other unfortunate occurences.

With that out of the way, did you even try to deactivate Kaspersky? There's no mention of solving this involving this av software. I suggest to do some work yourself and try Google for the error message, maybe plus some keywords involving Kaspersky. I easily found this, for example, but would start by deactivating Kaspersky.

last edited by Feuerholz

If you didn´t have success with Feuerholzes solution you can try to download a non corrupted normaliz.dll file from here :

If replacing the file ( on its original location ) doesn´t help either i would try to put Insurgency on the whitelist of Kaspersky.
If this doesn´t work download another good antivirus program like Avast free. Then deinstall kaspersky and after that immediatly instal the new Antivirus program ( if you use Windows 10 you don´t need another external antivirus as Windows itself has a very good defender software which works excellent.

@Feuerholz i uninstalled kaspersky completely 😞
i would also like to mention that i updated some windows elements yesterday just for this error's sake
but the video link you left might be a good solution, i'll try it out right now

last edited by YabrakProds

@GSG_9_LIGHTNING thanks for the feedback, i'll start by updating windows as mentioned by Feuerholz and eventually i'll try out your solution if it doesn't work

replying now after I updated my windows to the may 2019 update
problem is now solved 🙂 thanks to Feuerholz for the suggestion
if you ever experience this problem just open up the windows update assistant and update your computer.