Keybind bug since CTE release

I last played the game couple of weeks ago, everything was fine.
I booted up the newly updated CTE, went into range mode to see the new guns, and I noticed:
-When I press Z (my moving forward key, since I have a French AZERTY keyboard), I moved forward and lied down (lying down is B with my binds).
-Q and A (letters that are swapped from QWERTY to AZERTY) both had me strafing left (as Q should) and leaning left (as A should)
-Pressing W also made me move forward, while using my bind for it, which is toggling the gas mask.
-C had me opening the commands menu instead of walking

I then tried switching from AZERTY to QWERTY. It made Z toggle gas mask, and the rest remained the same.
I tried unbinding every key, it took me several attempts, because some keys rebound themselves when I went out of the menu. Once almost all the keys were "unbound", I tried again, and C, W, Q, and A still did the same thing as before.

My guess would be that for some reason those keys are bound to certain actions, and that those binds have the priority over the user's binds.

I hope you guys can fix this soon enough, I'm really looking forward to try hardcore checkpoint. Keep up the good work!

Had to delete CTE and the regular game to get rid of the messed up config. Great. Two hours of wasted time.

I have similar problem, apparently the default keybinds are still in use even if you bind something else to the actions. When i try to crouch i get the communications thing, when i try to actually use the comms i get the compass.
This problem started for me in CTE and then when i went back to regular version the problem had followed me there (it wasnt in regular version before).
Seems both the cte and regular version use the same config.

Yes, that's a little bit… uncommon. I've expected the CTE to be a separate program after downloading 13.6 GB. It's obviously not.
Even reinstalling the regular game and deleting all known config files didn't solve the problem at first. Going into the settings menu and setting everything back to default values on all pages did the job - finally.

Hey everyone! We just fixed this issue (and a few other things) in a hotfix! Thanks for reporting it.