Idea to overcome tutorial bugs - Unlock the campaigns temporarily pls

I see many like me, on steam discussions and here, are getting stuck in the tutorial part of the Imperial campaign. We literally can't play the actual campaigns because of this bug. Instead of locking the campaign behind this tutorial - please at least temporarily enable players to access the rest of the campaigns that come after the tutorial part.

Or you know, fix the bug :P, I don't have this issue, but I understand the frustration!

I don't know how long it might take to find and fix a bug like this so instead I suggest they unlock so I can at least play some of the campaign.

Also I understand they have a small team (they said so) and so this 'solution' may be easier and quicker in the short term.

last edited by Arrwmkr

same here, can't get the tutorial recognise i have focused on the gas cloud, have tried unistalling and reinstalling, battle mode works fine but i can't access any of the campaign features as need to complete tutorial campiagn first, could you at the least unlock the other campaigns if not fix the bug

Thank you I'm going to try this now

ok so this does unlock the other campaigns for me but the Imperium campaign still has the tutorial and I can't get past the demand to select Admiral Spire 😞

Hi Devs,
I really need you to help me with this, I bought the game in good faith and really want it to work.

@arrwmkr Did you play the game in preorder beta? Did you verify your game via steam? Did you reinstall the game?

In this case, try to delete any files that might be in this location: C/User/YourUsername/AppData(this folder is usually set to invisible)/local/BattlefleetGothic2 /Saved. Means all your save are gone though, so copy the content of SaveGames before you do so.

Thank you Hjalfnar_HGV - I deleted the save files but that didn't work so I then uninstalled the game again and used a search to delete absolutely everything to do with the game, folders, files, I use to Hard drives so it was I think the game on D drive and the local files and saves on C. Switched off the pc. Turned back on and installed including the latest beta from scratch (I had installed the latest beta earlier but it didn't work). I tried again and had the same issue.

So I went to:


Opened the Game.ini file

Change the following from false to true:


This time FINALLY it has worked !!!!

I do thank the developer for a great game but this has been exceptionally frustrating and it shouldn't take a community member to help but I do thank you Hjalfner for leading me in the right direction 🙂

@arrwmkr I am happy that you managed to work around the problem. I think the devs said it should have been fixed with the beta patch, so that is a strange thing indeed.