Game shows not connected on the top right corner, Impossible to play Multiplayer.


Now, before you decide to post possible solutions, here's what I've done so far:

allow/ not allow the required executables on firewall.
Reinstalled the game,
reinstall UE4 prerequisites,
delete config folder,
check the integrity of the game cache,
run various executables with admin rights,
I've tested if Easy anticheat is preventing me from connecting to the game servers- it's not.
I tried lowering my router security to minimum.
I tried to DMZ my computer through the router.
I tried reinstalling DirectX
I tried using CMD ipconfig/flushdns -> netsh winsock reset
I tried to run the game with the following settings " -http=wininet"
I tried disabling my antivirus- it did not help.

I've tried to port-forward this thing but unsuccessfully, because I lack the required ports to forward. It should not have mattered since I DMZ'ed my PC and I still got the same error. For anyone curious I did DMZ my computer and then restarted my router and computer.

I tried to set game.txt file bUseStromancer from true to false, it did not connect me. if you checked game.txt file you would see stormancer appid, name, etc are set to empty.

I've tried to contact , but the results are very tragic- I got as much help from them as from praying to the machine spirit. It has been 5 days since I've reported this issue and so far all I've received was the same request to provide MSINFO32 (which, in fact, I've provided after the first time they requested it.).

While I love the game, I need a fix for this issue. Any suggestions would help me. Please assist me.

Here's one more picture, I get it when I try to access battle menu:

last edited by Gedi

I guess its steamworks P2P :


  • check your modem ... some have firewalls too
  • configure a different DNS (google usually works fine for everything) ... a lot of times when i have problems with some services not working it is because my firewall decided to use a shitty DNS-server...
  • maybe your firewall has some deep-inspection / virus-scanning going on.
  • try clearing ARP cache in windows.


Thank you very much!

Unfortunately, I've already refunded the game since I doubted if anyone could help me, but thank you, because you've been so far infinitely more helpful than the focus home interactive helpdesk.

Also, for the record what I initially had was google DNS, which, after I saw the issue, I've removed.
My modem has a firewall, but when I was DMZing my computer it was already turned down to the lowest possible security standard, which allowed all inbound and outbound connections I believe.

there were 2 thing I did not try- turning my firewall off and clearing ARP cache.

But in the end, if the game requires me to turn off the firewall or to DMZ my computer, I don't think it's a structurally good game. Also, the same issue was present in the first game as well. So I have a suspicion that they just copy-pasted the game and slapped better graphics and 6 more factions on this, while tweaking some stuff here and there.

Then again, I don't care anymore since I've refunded the game.

last edited by Gedi

It's more like a troubleshooting method to finding the cause of your specific error, I haven't heard of anyone else having the same issue, so it's about trying to figure out why your specific setup isn't working.

I do agree that Focus should've worked on dealing with it, and if their response really was this tragic and didn't help you out in any way, they should give you a copy of the game for free and try to help you fix it still, this can only benefit you in the long run. I would love to try and help you figure out the problem myself, but, alas, you've already refunded the game.

Which is understandable under the current conditions.