[Bug] Binding group with ctrl + # not working.


I started the beta yesterday, but I can't use ship grouping command. Ctrl+ whatever doesnt work, and there is nothing in the settings to rebind the group command (!).

I tried everything (reset to default, erase all binding, etc..), and did read some old forum posts from BFGA 1 and it seems that this issue date back from 2016.

I always liked rts and mp, but without the fundemantal keybinding it's hard to have any real fun. Do you have a solution?

Otherwise, game seems really good. I hope you will correct that bug quickly or add group command in the control settings.



Have not that issue what number keys are you useing the long 1 9 or key pad if key pad check if number lock is on

Also are use useing example.

Ctrl 1 not ctrl + 1

I have made that mistake before

last edited by Leoki212

I am not sure which keyboard language are you using, but for me it helps to switch to ENG keyboard (Alt + Shift switches various preferred keyboards), as the game didn't recognize numbers on my CZE keyboard.

Thanx for the replies !

Seton, good Sir, you had the correct answer... I tried everything (including testing old keyboards) but that... and it worked. Thanks! I feel dumb but happy !

Still, it's a bit weird, maybe warn people it could be the case ? "If some binding dont work, try to switch your keyboard to english.", as simple as that.