Game crashes on startup, computer far exeeds requirements

My Specs - See first reply for exact system specs...

I have 150 hours in game during the beta, so this is a new problem that developed after an update but before the official release

When I start the game, it crashes 99% of the time on the screen you see just before you see the main menu(Just after the focus logo). It crashes, usually instantly, to desktop and gives me the following error:

An Unreal process has crashed: UE4-Insurgency

We are very sorry that this crash occurred. Our goal is to prevent crashes like this from occurring in the future. Etc...

Spot for me to give details

and then:

You do not have any debugging symbols required to display the callstack for this crash.

I did an official bug report to your Dev team and they sent me the following:

"Your log files shows "DXGI_ERROR_DEVICE_HUNG" which means your graphics driver froze or has not been able to respond in time.

This might happen due to numerous reasons, if the driver is corrupted, GPU is unstable, Windows settings fetching incompatible resolution & refresh rate to your monitor or if the game incorrectly sets initial screen resolution in Fullscreen video mode.

You might test the last one by adding "-Windowed" Launch Option in Steam for Sandstorm. "

Which I tried to no avail, and got zero follow up after that

Now let me list all the things I tried to do to fix my problem

I've reinstalled windows so now the only programs installed are Firefox, steam, Sandstorm, and a few utility type things

I've ensured windows is fully updated and that all my drivers are up to date including BIOS, Chipset, Display, Audio, etc...

I uninstalled/reinstalled every c++ redistributable file on my PC

I tried to repair Direct X with several different files including the one that comes with the game

I tried running the game in both administrator and safe mode

I've reset all the video settings by deleting both the unreal and insurgency folders under appdata and then verifying the integrity of the game (Many times)

I've uninstalled and reinstalled the game while deleting the above files (Many times)

I've tried upgrading and downgrading my display drivers to MANY different versions
(this is the one semi fix for me, when I roll back my Nvidia display driver to 399.07, sometimes I can finish a whole match before the game crashes, but its still pretty much unplayable)

I've tried modifying my registry to allow my GPU more time before it decides its crashed

I've checked out all my temps which are not only fine, but optimal(I think)

I've put my computer through several different heavy benchmark tests, which it always passes with flying colors

Unigine Heaven Benchmark 4.0

FPS:59.1 Score:1489 Min FPS:8.7 Max FPS:63.5

Platform:Windows NT 6.2 (build 9200) 64bit CPU model:Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (3695MHz) x6 GPU model:NVIDIA GeForce GTX 1080 Ti (4095MB) x1

Render:Direct3D11 Mode:2048x1536 8xAA fullscreen PresetCustom QualityUltra Tessellation:Extreme

I've tried disabling firewalls and antivirus

Some one linked me this:
A guy was having a similar error across all his games so he took apart his PC and blew out all the dust and it fixed his problem

I've taken apart my entire PC, blown out all the dust (which was practically none) and reseated my GPU and switched RAM slots

I've played around endlessly with my Nvidia control panel to no avail

I went to best buy and bought a 1080p monitor with a good refresh rate, just to see if there was any difference from my 4k monitor

I've reinstalled windows twice

My PC has no problems with any of the following games; CoH2, Fallout 4, GTA 5, CS:GO, PUBG, Ring of Elysium, and many others

I would like to know if this is a problem you guys know about, and are working on. If you believe the problems on my end and there may be a fix I haven't tried(and even if there isn't) I would also love to know.

last edited by BLQQD

This is a bump as well as an exact listing of my system specs

Microsoft Software | Windows 10 Home 64 Bit

PSU: I've been told by several techs that my psu provides ample power to my system
EVGA SuperNOVA 650 G2, 80+ GOLD 650W, Fully Modular, EVGA ECO Mode, 7 Year Warranty, Includes FREE Power On Self Tester Power Supply 220-G2-0650-Y1

Intel Core i7-8700K Desktop Processor 6 Cores up to 4.7GHz Turbo Unlocked LGA1151 300 Series 95W

GIGABYTE Z370 AORUS Gaming 7 (Intel LGA1151/ Z370/ ATX/ 3xM.2/ M.2 Thermal Guard / Front USB 3.1 /ESS Sabre DAC /RGB Fusion/ Fan Stop /SLI/ Motherboard)

GIGABYTE GeForce GTX 1080 Ti Turbo 11GD, GV-N108TTURBO-11GD

Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3000MHz C15 Desktop Memory Kit - Black (CMK16GX4M2B3000C15)

Samsung 850 EVO 250GB 2.5-Inch SATA III Internal SSD (MZ-75E250B/AM)

Seagate 2TB BarraCuda SATA 6Gb/s 64MB Cache 3.5-Inch Internal Hard Drive (ST2000DM006)

last edited by BLQQD

@desopez said in Game crashes on startup, computer far exeeds requirements:

I'm having same issue

Did you try all the things listed here

If you have, did you also file an official report?

Its important that you do so, and follow up on the response e-mails

I just did all of that, none of it worked, so I sent an e-mail. Thanks for the help, is yours fixed yet?

@desopez said in Game crashes on startup, computer far exeeds requirements:

I just did all of that, none of it worked, so I sent an e-mail. Thanks for the help, is yours fixed yet?

No, not yet. If I find a fix I will post it here.

If you find more people with this problem, encourage them to submit a report, as well as post here. Just make sure they try all the fixes first.

last edited by BLQQD

Yeah I will. I have had this problem from the pre-order beta.

Same problem. I had been in the Alpha and Betas with no problems but when the game went live, I crash at start up and when a round is finished.

For me its all the UE4 games! PUBG, Sandstorm, and fortnight. They all do the same thing...

Hello @BLQQD, @desopez and @SourPatcheKid,

Sorry for the late response. Can you please try to remove the files from this path \Users\PCNAME\AppData\Local\Insurgency\Saved, and see if it helps?

Yes I've done that many times. I even cleaned and reinstalled windows 3 times attempting to fix the problem

BTW did you tried the checking the running on 1 module of ram or tried to move it to other disk like hdd?