SpinTiresMod How To Install and Discussion

Latest Version (Mar 12, 2021): SpinTiresModv1.10.19 - 65.9 MB - Previous versions can be found Here

If you've had Spintires Plus in the first SpinTires game (Spintires 03/03/16), or you are completely new to the game and are wondering how YouTubers, friends etc. have the Dev Tools and battery winch, you've come to the right place! This tutorial will show you how to get it and be able to use it as easy as possible.

SpinTiresMod is a third party patch created by AlexNez. It functions as a patch to prevent game instability, 32 bit leaks and crashes as well as import features to make the game more enjoyable. It also allows functionality of tracked vehicles.

All features of SpinTiresMod:

- Disable game files check. Bypasses the game's way of blocking multiplayer access with changes made to the files. Ex graphics tweaks.
- Light sync in multiplayer. Allows you to see other player's headlights
- Don't turn off headlight in change truck.
- Increase camera zoom range.
- Change camera zoom sensitivity.
- Change radius of activity of physical objects. Increase range of the ability to switch vehicles, repair damage to other vehicles or refuel other vehicles or players.
- Assets names in upper case letters. Changes weather your see addon sockets in upper case text or not.
- Disable VerticalSync. Uncaps the 60FPS limit. Useful for high end systems and high refresh rate displays.
- Don't limit FPS while game window is inactive. When in windowed mode, game remains at full FPS while tabbed out of window.
- Change game day duration.
- Freeze game time.
- Don't turn difflock on when leaving auto gearbox mode. Leaves difflock off while switching gearbox.
- Allow spawn locators. Spawn instantly on a marked location on a map with spawn locators.
- Allow battery powered winch.
- Increase winch range. Up to 40 meters.
- Allow dev tools on any map. Spawn vehicles, reload vehicles, update assets, turn on the garage without being in one, and switch between day and night on the spot with the dev tools.
-Disable damage.
- Show all addons in garage (multiplayer).
- Set hotkey to release winch with keyboard.
- Free camera.


Once you have installed SpintiresMod on your PC with the setup wizard (which I assume you know how to do. If not, reply to this post below for guidance), it will launch. On the top left there is a button that says Mod Settings as seen in the screenshot above. Click that. Then, this window will appear.

For MudRunner

Click the Install... button on the right under Spintires Mudrunner Directory. Another window will appear that shows all your folders and drives.
Navigate to 🖥 This PC
-----L🖥Hard drive you have the game installed on, for example, C:/ or D:/
--------L📁Program Files x86
In 📁 common, select 📁 Spintires Mudrunner and click Ok, then click Apply and Ok on the Mod Settings window.

For SnowRunner

Navigate to 🖥 This PC
-----L🖥Hard drive you have the game installed on, for example, C:/ or D:/
--------L📁Epic Games
In 📁 Sources, select 📁 Bin and click Ok, then click Apply and Ok on the Mod Settings window.


Launch MudRunner from the SpinTiresMod window. In game, you will have a new button in Settings at the bottom right that will say Advanced Options. Here, you can apply the features you would like to use. Also, you must launch MudRunner from SpinTiresMod on your desktop. Any other way - through steam library - will launch the vanilla game without the mod. Similar to TruckersMP. And you're done! (this also works for Spintires 03/03/16. Just install the SpinTires directory in the according Install... button)

Disclaimer: I am not the creator of this software. Official publisher can be found here

Still having trouble? Here's my YouTube video which may be of further help

last edited by A Slice Of Pizza

You need to use wildcards or more generic terminology. Steam is NOT installed in "Program Files" on my PC, it's not even on my C: drive...

@mexican_420 said in How to install SpintiresMod (Mudrunner Plus) Enable Dev tools, map select scroll bar, battery winch, and much more!:

You need to use wildcards or more generic terminology. Steam is NOT installed in "Program Files" on my PC, it's not even on my C: drive...

personally i think its simple and helps anyone out struggling ... STEAM IS installed on my c-drive and is for most no need to start picking out little things like that ... its a general help guide am sure he could of explained in more detail but there are videos out there for that he did point out (or wherever you have Steam installed on your drive(s) so i dont see the problem ...

last edited by A Former User

Mexican, did you miss this?

"Navigate to This PC/Local Disk/C:/Program Files x86/Steam/steamapps/common**(or wherever you have Steam installed on your drive(s).**"

last edited by Digital X

Apparently I did miss that bit...
Sorry @A-Slice-Of-Pizza

Anyone know if there is a way to get this to work with the new update? Once I got the DLC my modloader went away. 😞 I tried re-installing but still no luck. Any assistance would be greatly appreciated. Thanks!

@joridiculous what version of the mod are you using ? Mine doesn't seem to work anymore either.

@gumbootgambler this is what i was wondering too. does it depend on the version being used that might be causing the problem? i know few people are not having any trouble with their STMR mod, but most are. so the next step in this would be the versions being used.

V1.6.6 here afaik
Whichever the newest pre-DLC version is/was.

Im testing 1.6.6 and still no luck getting it to work

i am running 1.6.7 and it is working fine. id didnt even go away after the update.

ok and i am on 1.6.6 and have issues as well. i think we might have something here. opinions?

i know this is probably a site that most modders hate but this is the only place i have found 1.6.7. if this is frowned upon i apologize, just trying to help out.

@gabe I've tried 1.6.5, 1.6.6 1.6.7 (the version you've listed here)
Nothing is working. I wonder if it has something to do with a the file path changing with the update. Keep us posted if anyone has some luck with this.

ok on my other computer my son plays on he is running v1.6.6. it is still working. just fine. so its not that.

1.6.6 was working but after today it stopped. so i got 1.6.7 and i cant get it to work

I had 1.6.7 installed pre-DLC. It stopped working with the DLC update. I also noticed that the DLC update deleted the d3dx9.dll(that gets installed when you install STM). Tried reinstalling 1.6.7 and installing 1.6.6. Neither one works.

There's also some weird shit going on with STM and the editor now too. If I try to open the editor with the STM launcher, and without the 4gig patch, I get.

If I try to open the editor after uninstalling STM, but with just the 4gig patch installed I get this.

Basically the 4gig patch doesn't work with the editor now without also having STM installed with it. And/or STM doesn't work with the editor without also having the 4gig patch installed. I've already verified the integrity of everything(editor and game). It's all good according to Steam. WTF? I just wish everything worked like it did before today. I'm not seeing how some new level is worth dealing with all this broken shit. Of course I haven't even had a chance to play it. I've been dealing with getting things just to work right all day. Maybe it's so good it's worth all the trouble. Somehow I doubt it...

last edited by MudHappy

@mudhappy my editor is messed up too.. different from yours my 4gig patch seems okay but I get this. Damn this update!!

0_1518580076450_editor errors.JPG