resolution change crashes game

Changing from 4k to 1440 and doing so "while playing in a game and or in the menu" crashes the game. I cant change back to 1440 now. it sends an error report every time.

edit - I am in fullscreen when I do this. I just tried it in windowed borderless and it didn't crash (resolution change). However, after switching back to 1440 successfully and now attempting to go back to fullscreen from windowed borderless to fullscreen it crashed. and consistently does so without fail everytime after. So yeah I am basically stuck in windowed borderless now. I cant change back

UPDATE - Something else to note...while I am stuck in windowed borderless I cant change resolution at all.

UPDATE*- So I did a system restart and it let me change to full screen. Then I toggled the resolution again to 4k and it crashed and now the game crashed during startup....just when unreal logo appears. now I cant play at all.....crashes every time.

UPDATE** - I tried to reinstall it didn't help. game crashes on launch still.

last edited by Max80

Have you tried deleting the file GameUserSettings.ini ?

From the last patch notes:

"We are aware of a crash some people are experiencing on startup, which has a fairly easy fix for it. If you are experiencing this crash, try the following:
First, navigate to: %LOCALAPPDATA%\Insurgency\Saved\Config\WindowsClient
Then delete the following file: GameUserSettings.ini
The file will be recreated when you next start the game."

@valerian FIXED!! thank you Valerian!!! YOU rock!! I needed my sandstorm fix bad!! My weekend is saved!!