(SOLVED) [EAC] Disconnection to server while load

The game does not start. On the 43 hours of play, there is at least 7 hours of waiting to reach a game ... The load remains stuck at 100% only at the sound of the game. 3-4 minutes later, I am struck by the " connection time "or" Authorization EAC ... 1/2 " this on several connection tests ... Suffice to say a loooooong moment to just do a part! I really want to be able to play this beta when I want to play ... the fact of not being able play bored seriously. I've buy the game for early access and since the first day I have this problem ... Thank you for solving this problem.
(google translate trad)

Config :
Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12 CPUs), ~3.2GHz
Gigabyte NVIDIA GeForce 980 4Go
16384MB Memory
Operating System: Windows 10 Professionnel 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Game on SSD KINGSTON SA400S37240G

***NSFW content***

click to show

With a bit of luck the 3rd is launched, often I have to wait for the 6 - 7 th part, but after this part, it starts again...

SFC scannow : Check
Reboot Steam : Check
Reboot computer : Check
Reboot internet box : Check
EAC Reinstalle : Check
reinstalling windows 10 : CHECK !!!!!

***=NSFW content***

click to show

Hoping to have provided a minimum of indications ...

0_1540123894969_it.png 😕

EDIT 12/11 : Solved after BETA 2

last edited by Akiart

There are main reason why one would see timeout on loading screen, firstly it is caused by slow harddrive/RAM/CPU and secondly if it gets stuck around 90-100% it is likely blocked by an external application or the connection of the client is being blocked either by external app, your router, or your ISP.

I'm looking for but I have no ideas