framerate limiter not work when game started

must re-applly video setting once again after each game start

Change the engine.ini file to read only.
But game will always launch with the same settings. So you need to set everything first. Then change it to read-only.
You can read the .ini file to see the settings it holds, it also hold the match preference settings.

@reeceaus I know this trick,just for upper player.
But this is beta ,we should let dev know any problem with players.