Game will not start

I am still having the same trouble I did with the first preorder beta, I start the game the anti-cheat loads then the sandstorm logo shows when that finishes nothing happens. when I watch in steam, it goes from showing running to sycning then to nothing. I have made sure the game and anti-cheat are whitelisted but I can not get the game to do anything else.

This is indicative of missing pre-requisites or EAC blocking some system files.

Install UE4 pre-requisites using the packaged installer:


And check if EAC is not blocking files in your tray bar (pop-up bubble).

Hi thanks for the reply

sadly uninstalling and reinstalling through that program did not help, I am not getting any pop up to check in regards to the second, anticheat loads and closes with the above-described process.

I tried to start the game with the insurgancyECA.exe and with that, I got an error "Createfile failed with 32"

last edited by jubejoob

Reinstall EAC using packaged install file:


Yay this worked, thanks for the help