Game won’t load on steam

When I click on play it says playing then syncing for like a second and does nothing. I tried clicking on mudrunner in the steam files to launch it and it came up with “msvcp110.dll missing“ even after putting it in my system 32 folder (showed on multiple videos of how to fix error)

Could you try verifying your game files, please?

I did that and tried reinstalling game

@iyagovos wym? Like I tried going to the steam folder and under “common” I clicked “Spintires: MudRunner” then on “mudrunner” (which I think is the launcher. I was just trying everything and when i clicked on “mudrunner it popped up with the “msvcp110.dll missing” error. So maybe that has something to do with it?

@Iyagovos Did that already lol. I think it’s something with that other file but I don’t know

last edited by SwampBoy4Life

Have you tried actually launching it through Steam? It sounds like you're launching it through the game files.

Yes I did that first. Thought that was clear from the title

@swampboy4life It was, I just wanted to double check 🙂

Where did you get the replacement "msvcp110.dll" from?