(Xbox One)Game crashing after most recent update. Nucleus map zone

Hi all,

We are continuing to work on this issue, but we don't have a date for when we'll have a fix ready for you.

Rollback till shit is fixed?
"any date"?! Shit is fucked up.. just crashed my big fat stash of souls away.... oh i mean scrap!

Same issue here. Please fix this bug. I am not able to play the game anymore. 😞

i was so happy when there was an update available today, but when i got to the exo-lift after overcharging the (30) circuit it still freezed and eventually restarted my xbox. now im really, really annoyed because im still on my first playthrough and cant progress because of this. the surge is such a good game but the bug(s) literally make it unplayable. yet all i can do is wait for the update that actually fixes this problem.

@JereMiesH Today's update prepares the release of the free DLC Cutting Edge Pack tomorrow.

The team deeply investigated your issue and it seems to be caused by a problem very deep in the engine. We couldn't reproduce it at 100%, hence the difficulty to fix it. We're still trying but it's a very specific and complicated case, we're really sorry you encountered it!

@Netheos And you release DLC before fixing this? Come on guys. That’s really disappointing.

Can you at least assure us that it’s impossible that this issue can damage the console, when the system has to shut itself down and causes major freezes?

last edited by Cyphronite


Hi Cyphironite, as far as we know, no, this issue won't cause damage to your console.

I have tried and tried to fix this crash with the exit lift I tried killing my self and going back still does not work fully restarted my Xbox one tried deleting then reinstalling the game still does not work can you please fix this it makes the game unplayable

This is also happening to me. Same Nucleus exolift after overcharging the level 30 panel. Sometimes crashes before I even get to the exolift to go back up. First playthrough, but I beat the DLC already. I tried a hard reset and unplugging the power supply for 30 seconds, but that didn't work.

This is extremely annoying. Is there any update?

Hey guys! Is there any update on how the fixing is going? Would like to hear if you guys are even trying to fix it

I just bought this game. Runs like a dream on my One X at 60 FPS. Unfortunately I am on of the many impacted by this game breaking bug. Was looking forward to NG+. I even bought this game as a gift for a couple friends. I see this is July the year after the game was released and still no bug fix? Please let me know when fixed. Until then I don’t see myself buying the Surge 2, or any other Focus games. It’s nothing personal, just felt like I paid for a severely faulty product. I even bought ALL the DLC. When can we expect this specific bug to be resolved?

I was serious when I asked that question. When can I expect a patch that addresses the freezing at the end of the game? No response from developers for two weeks.

So it’s been two more weeks since my last post. A total of a month now since my original post. And over 8 months since this issue was first brought up in the community after the DLC was added. Still no patch. Still no way to continue playing the game I bought. I way to beat it and see what new game plus is like. A sequel is coming out. That’s nice. I would be interested in preordering...but y’all need to fix this 8 month old game breaking bug first. Understand me as a consumer, and fix my broken product. You make great games. Good gameplay. But is a game THAT good if there’s a game breaking glitch? I’ll be back in a couple weeks. Hopefully you will have replied with at least a status update on progress if not the announcement of the fix.

last edited by FujiyamaPapa

Hey there. It’s been a month and a half since my original post about the game breaking bug and about 9 months since the issue we brought up on the forum. I keep checking back here in the hopes that there is word of a patch. Obviously, I’m a huge fan of the game and I just want to be able to complete it and maybe do a new game plus. Please fix or mention any news on an upcoming fix.

last edited by FujiyamaPapa

It’s been 2.5 months since I posted about the glitch that was first reported nearly a year ago. There has been no update from the community managers on a fix. I wish you guys would just come out and say it. Admit it that patching the first game to address this game’s breaking bug is not a priority. I’d like my money back at his point, for both the game and the DLC. I would’ve been interested in The Surge 2 among other games you all are publishing, but I am waiting for this to be patched first. There’s no shortage of great and unbroken games from other producers, so I will be too busy with those. I may stop even caring whether you fix this bug. And that that point you’ve officially lost a solid customer. Guess I will check back in a month or two. Maybe a year.

@fujiyamapapa that’s all pretty sad here. I Definitely won’t buy the sequel.

so apparently they managed to fix this bug with the latest update, nice. except the game was unplayable for almost a year because Focus was too busy pushing the sequel out. i really hope that in the future you guys at Focus would at least try to put some more effort into fixing the games you already published instead of making new ones, because that just makes you look like you don't care. anyway, thanks for finally fixing the game, took you long enough

last edited by JereMiesH

This is still happening. I'm unable to finish the game. My mind is blown seeing how long this has been going on. My game is up to date, fresh install. The lifts around the nucleus cause my Xbox to lock up and shut off. God damn shame because you guys earned a devoted fan and now I'm just completely turned off.

Update and fix this shit. Wtf.

@jeremiesh were you able to activate the switch and use the lift?