(Xbox One)Game crashing after most recent update. Nucleus map zone

Their is an access tunnel you can go into upstairs near the rocket you can interact with. You go down the Exo-Lift, overload the circuit that's down that small path, and upon going back up the Exo-Lift I get to the top and my game crashes.

Even crashed so bad on 2 occasions that my Xbox shut down completely.

Hi there,

It crashes 100% of the time in this area?

It crashes for me too, whenever I use the exo-lifts in that Nucleus zone my game always crashes and causes my xbox to turn off.

Yes this occurs 100% of the time, I tried going up the lift at least 4 times, game crashes every time. Final time to progress I ended up jumping to my death as to circumvent having to use the lift again.

The crash would occur the same way every time. It would take you all the way back up to the top and the game would freeze during or right before the animation of getting off of the lift. What's odd is that if you don't quit out of the game immediately after the crash it will cause the console to shut down.

I've passed it on to the devs now, we're going to look into this. Thanks for letting us know.

Out of curiosity, what NG are you playing on?

At the time this was on NG+++

Now that we've released a new patch, could you both check and see if you see the same issues?

That might be awhile, only boss I've beaten in NG++++ has been the first PAX encounter and Firebug. Working on finishing A Walk In the Park again.

The same happens to me 100% of the time. The game freezes and the xbox shuts down. I am not on NG+ and the latest update is installed.

I'm on my first playthrough and after downloading the recent patch the bug still happens, I use an exo-lift in the Nucleus zone then the game causes my xbox to turn off after freezing.

I'm having the same issues and it's my first playthrough. The crash seems random but it's only on the nucleus map. I'm playing on the one x and after the crash the Xbox shuts down. I'm at least happy to hear others having this problem and it's not the new console. I can't finish the game because of this issue.

I'm on my NG playthrough and I encounter the same problem at the overcharge point as mentioned above. After going a little further I experienced it again at a different location.

This time it was on the second level, right outside where Ops would be, near the patrolling proteus bot. There's a platform, above the bot, only accessible by a lift from the third level. Tried to use it to go back up and it crashes at the dismount animation just like at the overcharge lift.

Hope this saves some crashes.

Hi. I'm on my first playthrough and I'm experiencing the same issue on my Xbox One X during this area. Game has been solid up till now but taking lifts are super risky now. It will freeze, the audio will glitch and then the xbox will shutdown.


Same here, nucleus level, NG, after the spot with the two overchargeable crystal Elementals, elevator is on the 3rd floor. From there when you go through the door on the right where one single overchargeable elemental is, and go through the connection tunnel somewhere there where you can overcharge a core level 10 switch, When you turn around and return to the tunnel, game freezes, and even further, when killing the games process, the Xbox one x still shuts down with a weird noise. Controller stays irresponsible until Xbox has booted up fully again.

Latest patch installed, happens In both 4K and performance Mode, on the Xbox one x.


last edited by Cyphronite

This is still happening. I overcharge the circuit go back up the lift and as soon as I step off the lift it crashes to the point of turning my Xbox 1 off completely

HI all,

The devs are currently aware of the issues that you're all facing here, and are looking into it. Thank you for letting us know exactly what is going on, and we hope to have an update to this soon.

I am having the same issue right now. The game crashes every time I go up and down an exolift. Then my Xbox crashes and shuts down. I can’t progress through the area anymore and complete the game.

For clarification, everybody is on their first playthrough, correct?

Yeah, I am on my first play though

I play on Xbox one and am experiencing the same issue. My game crashes at the top of the lift in the same place. I am in NG+ (first replay). My game auto-saved at that point and I can no longer access my save. It entirely shuts down my console (Xbox One 😵 every time. I also tried on a separate Xbox One. Have also tried deleting/re-installing the game and unplugging the console.

Is there any way to fix my game? I really don't want to start over.