Bad resolution on Xbox One S

Hi guys!

I downloaded the trial for Xbox one S and everything was fine. I erased the game last week but I purchased today thanks to this week "deals with gold".

I downloaded the game but when I started it only shows 3/4 of the screen. The right and the button side is black. I tried uninstalling, rebooting, deleting the saved game, creating a new profile... Any luck. Can you help me, please? What can I do?

Hi, I was wondering if I was the only one with that problem, since I couldn't find any info about this anywhere. I also tried all the same steps, uninstalling, re-installing, resetting the Xbox etc.

Not only was the game only 3/4 screen, the menu screen only had a weird animation in the corner and no text showing up and the intro videos were audio only, just blank screen.

What you need to do is untick the 'Allow 4K' box in the Xbox S settings and force it to 1080p and it works. This is the only game I've had this problem with. I'm wondering if it is TV specific problem or just this game. I have a Samsung 4K TV, can't remember the model right now.

Hello, as explained by @Pedroy, you need to untick "allow 4K".

It happens on Xbox One S if you have a 4K TV (4K for videos and not video games). It will be fixed in an update with the release of the DLC, December 5th. Thanks for your report!

Thank you very much!!!!!!!!!! It worked and now I can play again.
My One S is connected to a Samsung 4k tv too, by the way.

I was like you, searching about this but finding anything. I thought I was the only use with this problem too.

Very happy for the help and for the upcoming fix.

last edited by sassh