XML, Havook errors

![0_1506926579348_2017-10-02 16_02_30-Untitled - Spintires™ Editor.jpg](Uploading 100%)

Ok the forums didnt allow me to upload an image, thats not helpfull.Ok what dose this error mean?

alt text

Oh....i....don't have any cdt.....

What's weird is that I ran this old truck through Spintires Tools and on it's way to the workshop and the output is a load of rubbish that dosen't work. But I ran the exact same mod with the exact same files though JSGME and it's perfectly fine....

Ok scratch the cdt. I individually checked all the .x files and they are not missing the cdt.

Also you can't have any mesh in your scene that is over 30k polys. Check your model and if there is a mesh that exceeds this you will need to split it up to get it under 30k.

This is defenetly under 30k, It was previously uploaded to wthe workshop but had some minor updates. Im confused. would i have to re-set the cdt? because i can't even select the truck in the main menu for singple player

I would check to make sure the wheels actually exist

yeah they are there. I have both xml+.x files

Is there a way to clear "cache" for the workshop folder case i think it may be the issue as well, i got duplicates showing up in the add-on menu. The same thing reads twice, one works and one i click on it like crazy and nothing happens


Yes there is:

Windows Key + R (opens run menu)
Once in run menu type %appdata% then click OK
Once folder opens navigate to SpinTiresEditor folder and delete everything inside

last edited by Hazzard

Ok, i've done that and nothing changed, can u take a look at it??